<!DOCTYPE html>
<html lang="en-AU">
<head>  
	<meta charset="UTF-8">
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
	<meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no">
	<script src="/wp-content/themes/ShareCafe/js/jquery-3.3.1.min.js"></script>
	
	<!-- <script src="https://code.jquery.com/jquery-latest.js"></script> -->
	
	<script src="/wp-content/themes/ShareCafe/js/jquery.easyPaginate.js"></script>

	<title>FLT - Macquarie rates the stock as Resume Coverage with Neutral &ndash; ShareCafe</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sharecafe.com.au/2020/05/14/flt-macquarie-rates-the-stock-as-resume-coverage-with-neutral/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FLT - Macquarie rates the stock as Resume Coverage with Neutral &ndash; ShareCafe" />
<meta property="og:description" content="Macquarie believes a $700m capital raising provides the company with the ability to deal with the travel restrictions. While total transaction value in April was down -95%, an improvement is expected as travel restrictions gradually ease." />
<meta property="og:url" content="https://www.sharecafe.com.au/2020/05/14/flt-macquarie-rates-the-stock-as-resume-coverage-with-neutral/" />
<meta property="og:site_name" content="ShareCafe" />
<meta property="article:publisher" content="https://www.facebook.com/sharecafe.com.au/" />
<meta property="article:tag" content="FLT" />
<meta property="article:section" content="Broker News" />
<meta property="article:published_time" content="2020-05-14T01:00:32+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Macquarie believes a $700m capital raising provides the company with the ability to deal with the travel restrictions. While total transaction value in April was down -95%, an improvement is expected as travel restrictions gradually ease." />
<meta name="twitter:title" content="FLT - Macquarie rates the stock as Resume Coverage with Neutral &ndash; ShareCafe" />
<meta name="twitter:site" content="@sharecafetweets" />
<meta name="twitter:creator" content="@sharecafetweets" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sharecafe.com.au/#website","url":"https://www.sharecafe.com.au/","name":"ShareCafe","inLanguage":"en-AU","description":"News, expert commentary, discussion &amp; data on the Australian share market.","potentialAction":[{"@type":"SearchAction","target":"https://www.sharecafe.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://www.sharecafe.com.au/2020/05/14/flt-macquarie-rates-the-stock-as-resume-coverage-with-neutral/#webpage","url":"https://www.sharecafe.com.au/2020/05/14/flt-macquarie-rates-the-stock-as-resume-coverage-with-neutral/","name":"FLT - Macquarie rates the stock as Resume Coverage with Neutral &ndash; ShareCafe","isPartOf":{"@id":"https://www.sharecafe.com.au/#website"},"inLanguage":"en-AU","datePublished":"2020-05-14T01:00:32+00:00","dateModified":"2020-05-14T01:00:32+00:00","author":{"@id":"https://www.sharecafe.com.au/#/schema/person/9e80bc41b6303e94e79833eae75a8b60"},"potentialAction":[{"@type":"ReadAction","target":["https://www.sharecafe.com.au/2020/05/14/flt-macquarie-rates-the-stock-as-resume-coverage-with-neutral/"]}]},{"@type":["Person"],"@id":"https://www.sharecafe.com.au/#/schema/person/9e80bc41b6303e94e79833eae75a8b60","name":"Broker News","image":{"@type":"ImageObject","@id":"https://www.sharecafe.com.au/#authorlogo","inLanguage":"en-AU","url":"https://www.sharecafe.com.au/wp-content/uploads/2018/09/rudi-filapek.png","caption":"Broker News"},"description":"FNArena's Australian Broker Call, is your daily news report on the latest recommendation, valuation, forecast and opinions recently published by Stockbrokers.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ShareCafe &raquo; Feed" href="https://www.sharecafe.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="ShareCafe &raquo; Comments Feed" href="https://www.sharecafe.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sharecafe.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sharecafe.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sharecafe.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/css/magnific-popup.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/html5shiv.min.js?ver=5.3.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.sharecafe.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sharecafe.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sharecafe.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://www.sharecafe.com.au/?p=83144' />
<link rel="alternate" type="application/json+oembed" href="https://www.sharecafe.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharecafe.com.au%2F2020%2F05%2F14%2Fflt-macquarie-rates-the-stock-as-resume-coverage-with-neutral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sharecafe.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharecafe.com.au%2F2020%2F05%2F14%2Fflt-macquarie-rates-the-stock-as-resume-coverage-with-neutral%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/1011076/New_ShareCafe_Mixed_Rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1535523820793-0').addService(googletag.pubads());
		googletag.defineSlot('/1011076/New_ShareCafe_Mixed_Leaderboard', [[728, 90], [970, 250]], 'div-gpt-ad-1535683591906-0').addService(googletag.pubads());
		googletag.defineSlot('/1011076/New_ShareCafe_Home_Rectangle', [300, 250], 'div-gpt-ad-1535694057059-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_BOS_Leaderboard', [728, 90], 'div-gpt-ad-1536203900454-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_BOS_Mixed_Rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1537149330863-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_Home_BTF_Rectangle', [300, 250], 'div-gpt-ad-1537928700494-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>
		<!-- Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6339951-2"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-6339951-2');
	</script>
	<!-- Outbrain -->
	<script data-obct type="text/javascript">
	  /** DO NOT MODIFY THIS CODE**/
	  !function(_window, _document) {
	    var OB_ADV_ID='0045c2c7c1aec5efd403b4f59e4de99846';
	    if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
	    var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>	
</head>

<body class="post-template-default single single-post postid-83144 single-format-standard wp-custom-logo hitmag-full-width group-blog th-right-sidebar">

<div id="myOverlay" class="overlay">
	<span class="closebtn" onclick="closeSearch()" title="Close Overlay">×</span>
	<div class="overlay-content">
		<div class="hm-search-box-container">
			<div class="hm-search-box">
			<form role="search" method="get" class="search-form" action="https://www.sharecafe.com.au/">
			<label>
				<span class="screen-reader-text">Search ASX Code Or Keyword</span><input type="search" class="search-field" id="keyword" placeholder="Search ASX Code Or Keyword"  value="" onkeyup="fetch()" name="s" />
			</label>
			<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>
		</div>
		<div style="background-color:#ffffff;width:100%;max-height:500px;overflow:auto;border:1px solid grey;padding:0px;">
		<div id="datafetch" style="width:500px;max-height:500px;padding:0px;margin:auto;text-align:left;"></div>
		</div>
	</div>
</div>

<script type="text/javascript">
<!-- 
function openSearch() {  jQuery('#myOverlay').show(); }
function closeSearch() { jQuery('#myOverlay').hide(); }

function fetch()
{
	if ( jQuery('#keyword').val().length > 2 )
	{
		jQuery.ajax({
			url: 'https://www.sharecafe.com.au/wp-admin/admin-ajax.php',
			type: 'post',
			data: { action: 'data_fetch', keyword: jQuery('#keyword').val() },
			success: function(data) {
				
				jQuery('#datafetch').html( data );
			}
		});
	}
	else
	{
	//	jQuery('#datafetch').hide();
	}
}
-->
</script>

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">

					
					<!-- 					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.facebook.com/sharecafe.com.au"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://twitter.com/sharecafetweets"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.sharecafe.com.au/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div></div> -->
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area">
			<div class="hm-container">
				<div class="site-branding">
					<div class="site-branding-content">
						<div class="hm-logo">
							<a href="https://www.sharecafe.com.au/" class="custom-logo-link" rel="home"><img width="283" height="75"   alt="ShareCafe" data-src="https://www.sharecafe.com.au/wp-content/uploads/2018/07/Sharecafe-logo@4x-e1534123448918.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="283" height="75" src="https://www.sharecafe.com.au/wp-content/uploads/2018/07/Sharecafe-logo@4x-e1534123448918.png" class="custom-logo" alt="ShareCafe" /></noscript></a>						</div><!-- .hm-logo -->

						<div class="hm-site-title">
															<p class="site-title"><a href="https://www.sharecafe.com.au/" rel="home"></a></p>
															<p class="site-description"></p>
													</div><!-- .hm-site-title -->
					</div><!-- .site-branding-content -->
				</div><!-- .site-branding -->

							</div><!-- .hm-container -->
			<div class="hm-container">
				<div class="header-buttons">
					<button class="hm-search-button-icon btn searchBtn" onclick="openSearch()"></button>
					<!--
					<a href="http://www.sharecafe.com.au/subscribe/"><button class="btn subscribe">Subscribe</button></a><a href="https://www.sharecafe.com.au/login/"><button class="btn header-login" id="header-login">Login</button></a>					 -->
				</div>
			</div>
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.sharecafe.com.au/">Home</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3797"><a href="https://www.sharecafe.com.au/shares/">Shares</a></li>
<li id="menu-item-65794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65794"><a href="https://www.sharecafe.com.au/strategy/">Strategy</a></li>
<li id="menu-item-48393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48393"><a href="https://www.sharecafe.com.au/funds/">Funds</a>
<ul class="sub-menu">
	<li id="menu-item-65987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65987"><a href="https://www.sharecafe.com.au/funds/">Funds Home</a></li>
	<li id="menu-item-65986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65986"><a href="https://www.sharecafe.com.au/product-profiles/">Product Profiles</a></li>
</ul>
</li>
<li id="menu-item-48392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48392"><a href="https://www.sharecafe.com.au/property/">Property</a></li>
<li id="menu-item-3798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3798"><a href="https://www.sharecafe.com.au/videos/">Video</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.sharecafe.com.au/contributors/">Contributors</a></li>
<li id="menu-item-56807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56807"><a href="https://boards.sharecafe.com.au/">Community</a></li>
</ul></div>
<div class="hm-social-menu">
	<div id="hm-menu-social" class="menu" itemscope itemtype="https://schema.org/Organization">
		<link itemprop="url" href="https://www.sharecafe.com.au">
		<ul id="menu-social-items" class="menu-items">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a itemprop="sameAs" href="http://www.facebook.com/sharecafe.com.au"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a itemprop="sameAs" href="https://twitter.com/sharecafetweets"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.sharecafe.com.au/feed/"><span class="screen-reader-text">RSS</span></a></li>
		</ul>
	</div>
</div>
					
				<!--  -->
				</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
<!-- 			<hr> -->
		</div><!-- .hm-nav-container -->
				


	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="hm-container">
		
			<div class="advert-header">
				<div align="center">
					<!-- /1011076/New_ShareCafe_Mixed_Leaderboard -->
					<div id='div-gpt-ad-1535683591906-0'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535683591906-0'); });
					</script>
					</div>
				</div>
			</div>
	<!-- <p id="site-location"><a id="red-links" href="https://www.sharecafe.com.au/home/">Home</a> > Fixed</p> -->
	<div id="primary" class="content-area">

		<main id="main" class="site-main content-links" role="main">

		
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1011076/Unruly-Bespoke', [1, 1]).display();
</script>
  
<article id="post-83144" class="hitmag-single post-83144 post type-post status-publish format-standard hentry category-broker-news tag-flt">
	<header class="entry-header">
		<div class="separator"></div>
		<div class="post-category">
			<div class="cat-links"><a href="https://www.sharecafe.com.au/category/broker-news/" rel="category tag">Broker News</a></div>			<p class="date">May 14, 2020		</div>
		
		<h1 class="entry-title">FLT &#8211; Macquarie rates the stock as Resume Coverage with Neutral</h1>		<div class="author-information">
		<p>
			By Broker News | <a href="https://www.sharecafe.com.au/author/broker-news/"><span class="red-links">More Articles by Broker News</span></a>
		</p>
		
		<footer class="entry-footer">
			<span class="hm-tags-links"><span class="hm-tagged">Related Companies</span><a style="color:#FFFFFF;" href="https://www.sharecafe.com.au/company/flight-centre-travel-group-limited/">FLIGHT CENTRE TRAVEL GROUP LIMITED</a></span>		</footer>
		
		</div>
		<div class="light-separator"></div>

	</header><!-- .entry-header -->
	
		<a class="image-link" href=""></a> 
	
	
	<div class="entry-content">
		<p><strong>Macquarie believes a $700m capital raising provides the company with the ability to deal with the travel restrictions. While total transaction value in April was down -95%, an improvement is expected as travel restrictions gradually ease.</strong></p>
<p>The broker remains cautious nevertheless, given the potential for a second wave of the virus and the brand damage &amp; cash flow impact from the modified refund policy, resuming coverage with a Neutral rating and $11.25 target.</p>
<p>Sector: Consumer Services.</p>
<p>Target price is $11.25.Current Price is $9.98. Difference: $1.27 &#8211; (brackets indicate current price is over target). If FLT meets the Macquarie target it will return approximately 11% (excluding dividends, fees and charges &#8211; negative figures indicate an expected loss).</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">RELATED COMPANIES</span><a style="color:#FFFFFF;" href="https://www.sharecafe.com.au/company/flight-centre-travel-group-limited/">FLIGHT CENTRE TRAVEL GROUP LIMITED</a></span><span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://www.sharecafe.com.au/tag/flt/" rel="tag">FLT</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<!--Recirc #76: Share Cafe 300x450-->
<iframe WIDTH="367" HEIGHT="450" SCROLLING="NO"
  style="height: 450px; border:
none; overflow: hidden; float: left; min-width: 367px; width: 50%;" data-src="//www.dianomi.com/recirculation.epl?id=76" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<!--Smartad # 4311: Share Cafe Below Article Recirc Unit - 300x450-->
<iframe WIDTH="367" HEIGHT="450" SCROLLING="NO"
  style="height: 450px; border:
none; overflow: hidden; min-width: 367px; width: 50%;" data-src="//www.dianomi.com/smartads.epl?id=4311" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>


	<div id="bottom-line-sep" class="separator" style="margin-top:10px;"></div>

<div class="hm-authorbox">

    <div class="hm-author-img">
        <img  width="100" height="100" alt="Broker News"  data-src="https://www.sharecafe.com.au/wp-content/uploads/2018/09/rudi-filapek-100x100.png" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/2018/09/rudi-filapek-100x100.png" width="100" height="100" alt="Broker News" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Broker News</h4>
        <p class="author-description">FNArena's Australian Broker Call, is your daily news report on the latest recommendation, valuation, forecast and opinions recently published by Stockbrokers.</p>
        <a class="author-posts-link" href="https://www.sharecafe.com.au/author/broker-news/" title="Broker News">
            View more articles by Broker News &rarr;        </a>
    </div>

</div>

    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">More Related Articles</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/05/14/ast-ubs-rates-the-stock-as-downgrade-to-neutral-from-buy/" rel="bookmark" title="AST &#8211; UBS rates the stock as Downgrade to Neutral from Buy">
                                            </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/05/14/ast-ubs-rates-the-stock-as-downgrade-to-neutral-from-buy/" rel="bookmark" title="AST &#8211; UBS rates the stock as Downgrade to Neutral from Buy">
                            AST &#8211; UBS rates the stock as Downgrade to Neutral from Buy                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-05-14T10:58:53+10:00">May 14, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/05/14/qub-credit-suisse-rates-the-stock-as-outperform/" rel="bookmark" title="QUB &#8211; Credit Suisse rates the stock as Outperform">
                                            </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/05/14/qub-credit-suisse-rates-the-stock-as-outperform/" rel="bookmark" title="QUB &#8211; Credit Suisse rates the stock as Outperform">
                            QUB &#8211; Credit Suisse rates the stock as Outperform                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-05-14T10:58:07+10:00">May 14, 2020</time><time class="updated" datetime="2020-05-14T10:59:08+10:00">May 14, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/05/13/aqg-ubs-rates-the-stock-as-buy-9/" rel="bookmark" title="AQG &#8211; UBS rates the stock as Buy">
                                            </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/05/13/aqg-ubs-rates-the-stock-as-buy-9/" rel="bookmark" title="AQG &#8211; UBS rates the stock as Buy">
                            AQG &#8211; UBS rates the stock as Buy                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-05-13T09:06:53+10:00">May 13, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/05/13/kmd-credit-suisse-rates-the-stock-as-upgrade-to-outperform-from-neutral/" rel="bookmark" title="KMD &#8211; Credit Suisse rates the stock as Upgrade to Outperform from Neutral">
                                            </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/05/13/kmd-credit-suisse-rates-the-stock-as-upgrade-to-outperform-from-neutral/" rel="bookmark" title="KMD &#8211; Credit Suisse rates the stock as Upgrade to Outperform from Neutral">
                            KMD &#8211; Credit Suisse rates the stock as Upgrade to Outperform from Neutral                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-05-13T09:06:09+10:00">May 13, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/05/13/sun-credit-suisse-rates-the-stock-as-neutral-3/" rel="bookmark" title="SUN &#8211; Credit Suisse rates the stock as Neutral">
                                            </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/05/13/sun-credit-suisse-rates-the-stock-as-neutral-3/" rel="bookmark" title="SUN &#8211; Credit Suisse rates the stock as Neutral">
                            SUN &#8211; Credit Suisse rates the stock as Neutral                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-05-13T09:04:52+10:00">May 13, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/05/12/cim-macquarie-rates-the-stock-as-neutral/" rel="bookmark" title="CIM &#8211; Macquarie rates the stock as Neutral">
                                            </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/05/12/cim-macquarie-rates-the-stock-as-neutral/" rel="bookmark" title="CIM &#8211; Macquarie rates the stock as Neutral">
                            CIM &#8211; Macquarie rates the stock as Neutral                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-05-12T09:35:56+10:00">May 12, 2020</time></p>
                </div>
            
            
    </div>
    </div>
	<div id="bottom-line-sep" class="separator" style="margin-top:10px;"></div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sharecafe.com.au/2020/05/14/ast-ubs-rates-the-stock-as-downgrade-to-neutral-from-buy/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">AST &#8211; UBS rates the stock as Downgrade to Neutral from Buy</span></a></div><div class="nav-next"><a href="https://www.sharecafe.com.au/2020/05/14/australia-1-hour-in-asx-down-45-points/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Australia&#8230;1 Hour In&#8230;ASX Down 45 Points</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adverts" style="line-height: normal; margin-right: auto; margin-left: auto;">
<!-- /1011076/New_ShareCafe_Mixed_Rectangle -->
<div id='div-gpt-ad-1535523820793-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535523820793-0'); });
</script>
</div>

</div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="execphp-2" class="widget widget_execphp"><h4 class="widget-title">Recently Added</h4>			<div class="execphpwidget"><div id="recently-added">
				<ul id="recently-added-widget" class="clean-list">
										<li><a href="https://www.sharecafe.com.au/2020/05/14/the-coming-surge-in-australias-budget-deficit-public-debt-due-to-coronavirus-can-we-afford-it/">
							<h5>The Coming Surge In Australia&#8217;s Budget Deficit &#038; Public Debt Due To Coronavirus &#8211; Can We Afford It?</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/05/14/uk-growth-slumps-but-worse-yet-to-come/">
							<h5>UK Growth Slumps But Worse Yet To Come</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/05/14/lunch-report-aussie-market-is-trading-lower-at-lunch-on-thursday/">
							<h5>Lunch Report: Aussie Market Is Trading Lower At Lunch On Thursday</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/05/14/csr-on-firm-footing-but-outlook-unclear/">
							<h5>CSR On Firm Footing But Outlook Unclear</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/05/14/innovation-wrap-stopping-wannacry-reversing-rat-age-live-streaming-e-commerce/">
							<h5>Innovation Wrap: Stopping WannaCry, Reversing Rat Age, Live-Streaming E-Commerce</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/05/14/australia-1-hour-in-asx-down-45-points/">
							<h5>Australia&#8230;1 Hour In&#8230;ASX Down 45 Points</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/05/14/flt-macquarie-rates-the-stock-as-resume-coverage-with-neutral/">
							<h5>FLT &#8211; Macquarie rates the stock as Resume Coverage with Neutral</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/05/14/ast-ubs-rates-the-stock-as-downgrade-to-neutral-from-buy/">
							<h5>AST &#8211; UBS rates the stock as Downgrade to Neutral from Buy</h5>
						</a>
					</li>
									</ul>
				<!--- <h6 id="contributor-link" class="red-title"><a id="contributor-link" class="red-title" href="https://www.sharecafe.com.au/shares/">More Sharecafe</a></h6> -->
			</div></div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="subscribe-form">
	<div id="subscribe-img">
		<img  data-src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/Assets/Subscribe Ad.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/Assets/Subscribe Ad.png"></noscript>
	</div>
	<div id="subscribe-info">
	<form action="https://www.sharecafe.com.au/signup-action-complete/" method="POST">
		<input type="hidden" value="FORM" name="ACTION">
		<input type="hidden" value="1" name="group[3771][1]" id="mce-group[3771]-3771-0">
		<h4 id="subscribe-title">
			Subscribe to ShareCafe
		</h4>
		<p id="subscribe-text">
			The daily resource for hands-on investors. Market insights and investment ideas delivered free to your inbox.
		</p>
		<div id="subscribe-input">
			
			<input type="text" onfocus="this.value=''" value="First Name" name="FNAME" class="" id="mce-FNAME"><p>
						</p>
			<input type="email" onfocus="this.value=''" value="Email Address" name="EMAIL" class="required email" id="mce-EMAIL"><p>
			
			</p>
			<input type="submit" value="SIGN UP" class="wpcf7-form-control wpcf7-submit">
		</div>
	</form>
	</div> 
</div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="space">
</div></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sticky">

<!--Smartad # 4336: Sharecafe BTF 300x250-->
<iframe width="300" height="600" scrolling="NO"   style="width: 300px; height: 600px; border: none; overflow: hidden;" data-src="//www.dianomi.com/smartads.epl?id=4337" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div>
</div></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1011076/2018_ShareCafe_BOS_Mixed_Rectangle -->
<div id='div-gpt-ad-1537149330863-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537149330863-0'); });
</script>
	</div>
</div></section></aside><!-- #secondary -->

		</div><!-- .hm-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="advert-footer">
			<div class="advertft">
				<!-- /1011076/2018_ShareCafe_BOS_Leaderboard -->
				<div id='div-gpt-ad-1536203900454-0' style='height:90px; width:728px;'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536203900454-0'); });
				</script>
				</div>
			</div>
		</div>

		<div class="site-info">
			<div class="hm-container">
				<div class="footer-logo">
					<img width="200" data-src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/SharecafeWhite.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/SharecafeWhite.png" /></noscript>
				</div>
				<div class="footer-buttons">
				</div>
			</div>
		</div>


		<div class="hm-container">
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p>Copyright 2020 Spring FG Digital. ACN 143 840 528. All rights reserved.<br />
No portion of this website maybe reproduced, copied or in any way released without written permission.</p>
<p>CAR 1237354 of AFSL 340289 | <a href="https://www.sharecafe.com.au/terms-and-conditions-of-service/">Terms of Service</a> | <a href="https://www.sharecafe.com.au/wp-content/uploads/2020/03/Wealth-Today-FSG-Feb-2020.pdf" target="_blank" rel="noopener noreferrer">Financial Services Guide</a> | <a href="https://www.sharecafe.com.au/privacy-policy/">Privacy Policy</a> | <a href="https://www.sharecafe.com.au/contact/">Contact</a> | <a href="https://advertise.sharecafe.com.au/">Advertise</a></p>
</div>
		</aside>				</div><!-- .footer-sidebar -->
			</div><!-- .footer-widget-area -->
		</div><!-- .hm-container -->

	</footer><!-- #colophon -->
</div><!-- #page -->



<style type="text/css">
.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{
	display: none !important;
}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	background-color: #FFF;
	color: #444;
	position: absolute;
}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{
	bottom: 0;
}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	bottom: 100%;
}
</style>

<script type="text/javascript">
jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			if(typeof _wpcf7 !== 'undefined'){
							form.wpcf7InitForm();
			  			}else{
				  	        form.submit( function( event ) {
								if ( typeof window.FormData !== 'function' ) {
									return;
								}
								wpcf7.submit( form );
								event.preventDefault();
							} );
			  			}
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});
</script>

			<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sharecafe.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/scripts.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/jquery.magnific-popup.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.38'></script>

</body>
</html>
