<!DOCTYPE html>
<html lang="en-AU">
<head>  
	<meta charset="UTF-8">
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
	<meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no">
	<script src="/wp-content/themes/ShareCafe/js/jquery-3.3.1.min.js"></script>
	
	<!-- <script src="https://code.jquery.com/jquery-latest.js"></script> -->
	
	<script src="/wp-content/themes/ShareCafe/js/jquery.easyPaginate.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rex Buys Ticket To Recovery With Boeing Fleet Expansion &ndash; ShareCafe</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rex Buys Ticket To Recovery With Boeing Fleet Expansion &ndash; ShareCafe" />
	<meta property="og:description" content="Singapore controlled regional airline, Rex has stepped up its move into the domestic main trunk line jet routes where it will take on Qantas and Virgin. Rex yesterday told the ASX that it had signed Letters of Intent with two Lessors for the lease of six Boeing 737-800 NG aircraft." />
	<meta property="og:url" content="https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/" />
	<meta property="og:site_name" content="ShareCafe" />
	<meta property="article:publisher" content="https://www.facebook.com/sharecafe.com.au/" />
	<meta property="article:published_time" content="2020-09-30T15:33:23+00:00" />
	<meta property="article:modified_time" content="2020-09-30T07:34:50+00:00" />
	<meta property="og:image" content="https://www.sharecafe.com.au/wp-content/uploads/2020/03/rex-e1584948739740.jpg" />
	<meta property="og:image:width" content="735" />
	<meta property="og:image:height" content="490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sharecafetweets" />
	<meta name="twitter:site" content="@sharecafetweets" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sharecafe.com.au/#website","url":"https://www.sharecafe.com.au/","name":"ShareCafe","description":"News, expert commentary, discussion &amp; data on the Australian share market.","potentialAction":[{"@type":"SearchAction","target":"https://www.sharecafe.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/#primaryimage","inLanguage":"en-AU","url":"https://www.sharecafe.com.au/wp-content/uploads/2020/03/rex-e1584948739740.jpg","width":735,"height":490},{"@type":"WebPage","@id":"https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/#webpage","url":"https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/","name":"Rex Buys Ticket To Recovery With Boeing Fleet Expansion &ndash; ShareCafe","isPartOf":{"@id":"https://www.sharecafe.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/#primaryimage"},"datePublished":"2020-09-30T15:33:23+00:00","dateModified":"2020-09-30T07:34:50+00:00","author":{"@id":"https://www.sharecafe.com.au/#/schema/person/1d5592ee93a122cb0f1d85b387763948"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/"]}]},{"@type":["Person"],"@id":"https://www.sharecafe.com.au/#/schema/person/1d5592ee93a122cb0f1d85b387763948","name":"Glenn Dyer","image":{"@type":"ImageObject","@id":"https://www.sharecafe.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.sharecafe.com.au/wp-content/uploads/Contributors/glennd_hp.jpg","caption":"Glenn Dyer"},"description":"Glenn Dyer has been a finance journalist and TV producer for more than 40 years. He has worked at Maxwell Newton Publications, Queensland Newspapers, AAP, The Australian Financial Review, The Nine Network and Crikey."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ShareCafe &raquo; Feed" href="https://www.sharecafe.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="ShareCafe &raquo; Comments Feed" href="https://www.sharecafe.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sharecafe.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sharecafe.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sharecafe.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/css/magnific-popup.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/html5shiv.min.js?ver=5.3.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.sharecafe.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sharecafe.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sharecafe.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.sharecafe.com.au/?p=90967' />
<link rel="alternate" type="application/json+oembed" href="https://www.sharecafe.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharecafe.com.au%2F2020%2F10%2F01%2Frex-buys-ticket-to-recovery-with-boeing-fleet-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sharecafe.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharecafe.com.au%2F2020%2F10%2F01%2Frex-buys-ticket-to-recovery-with-boeing-fleet-expansion%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/1011076/New_ShareCafe_Mixed_Rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1535523820793-0').addService(googletag.pubads());
		googletag.defineSlot('/1011076/New_ShareCafe_Mixed_Leaderboard', [[728, 90], [970, 250]], 'div-gpt-ad-1535683591906-0').addService(googletag.pubads());
		googletag.defineSlot('/1011076/New_ShareCafe_Home_Rectangle', [300, 250], 'div-gpt-ad-1535694057059-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_BOS_Leaderboard', [728, 90], 'div-gpt-ad-1536203900454-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_BOS_Mixed_Rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1537149330863-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_Home_BTF_Rectangle', [300, 250], 'div-gpt-ad-1537928700494-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>
		<!-- Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6339951-2"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-6339951-2');
	</script>
	<!-- Outbrain -->
	<script data-obct type="text/javascript">
	  /** DO NOT MODIFY THIS CODE**/
	  !function(_window, _document) {
	    var OB_ADV_ID='0045c2c7c1aec5efd403b4f59e4de99846';
	    if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
	    var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>	
</head>

<body class="post-template-default single single-post postid-90967 single-format-standard wp-custom-logo hitmag-full-width group-blog th-right-sidebar">

<div id="myOverlay" class="overlay">
	<span class="closebtn" onclick="closeSearch()" title="Close Overlay">×</span>
	<div class="overlay-content">
		<div class="hm-search-box-container">
			<div class="hm-search-box">
			<form role="search" method="get" class="search-form" action="https://www.sharecafe.com.au/">
			<label>
				<span class="screen-reader-text">Search ASX Code Or Keyword</span><input type="search" class="search-field" id="keyword" placeholder="Search ASX Code Or Keyword"  value="" onkeyup="fetch()" name="s" />
			</label>
			<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>
		</div>
		<div style="background-color:#ffffff;width:100%;max-height:500px;overflow:auto;border:1px solid grey;padding:0px;">
		<div id="datafetch" style="width:500px;max-height:500px;padding:0px;margin:auto;text-align:left;"></div>
		</div>
	</div>
</div>

<script type="text/javascript">
<!-- 
function openSearch() {  jQuery('#myOverlay').show(); }
function closeSearch() { jQuery('#myOverlay').hide(); }

function fetch()
{
	if ( jQuery('#keyword').val().length > 2 )
	{
		jQuery.ajax({
			url: 'https://www.sharecafe.com.au/wp-admin/admin-ajax.php',
			type: 'post',
			data: { action: 'data_fetch', keyword: jQuery('#keyword').val() },
			success: function(data) {
				
				jQuery('#datafetch').html( data );
			}
		});
	}
	else
	{
	//	jQuery('#datafetch').hide();
	}
}
-->
</script>

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">

					
					<!-- 					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.facebook.com/sharecafe.com.au"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://twitter.com/sharecafetweets"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.sharecafe.com.au/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div></div> -->
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area">
			<div class="hm-container">
				<div class="site-branding">
					<div class="site-branding-content">
						<div class="hm-logo">
							<a href="https://www.sharecafe.com.au/" class="custom-logo-link" rel="home"><img width="283" height="75"   alt="ShareCafe" data-src="https://www.sharecafe.com.au/wp-content/uploads/2018/07/Sharecafe-logo@4x-e1534123448918.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="283" height="75" src="https://www.sharecafe.com.au/wp-content/uploads/2018/07/Sharecafe-logo@4x-e1534123448918.png" class="custom-logo" alt="ShareCafe" /></noscript></a>						</div><!-- .hm-logo -->

						<div class="hm-site-title">
															<p class="site-title"><a href="https://www.sharecafe.com.au/" rel="home"></a></p>
															<p class="site-description"></p>
													</div><!-- .hm-site-title -->
					</div><!-- .site-branding-content -->
				</div><!-- .site-branding -->

							</div><!-- .hm-container -->
			<div class="hm-container">
				<div class="header-buttons">
					<button class="hm-search-button-icon btn searchBtn" onclick="openSearch()"></button>
					<!--
					<a href="http://www.sharecafe.com.au/subscribe/"><button class="btn subscribe">Subscribe</button></a><a href="https://www.sharecafe.com.au/login/"><button class="btn header-login" id="header-login">Login</button></a>					 -->
				</div>
			</div>
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.sharecafe.com.au/">Home</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3797"><a href="https://www.sharecafe.com.au/shares/">Shares</a></li>
<li id="menu-item-65794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65794"><a href="https://www.sharecafe.com.au/strategy/">Advice</a></li>
<li id="menu-item-48393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48393"><a href="https://www.sharecafe.com.au/funds/">Wealth</a>
<ul class="sub-menu">
	<li id="menu-item-65987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65987"><a href="https://www.sharecafe.com.au/funds/">Wealth Home</a></li>
	<li id="menu-item-65986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65986"><a href="https://www.sharecafe.com.au/product-profiles/">Product Profiles</a></li>
</ul>
</li>
<li id="menu-item-48392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48392"><a href="https://www.sharecafe.com.au/property/">Property</a></li>
<li id="menu-item-3798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3798"><a href="https://www.sharecafe.com.au/videos/">Video</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.sharecafe.com.au/contributors/">Contributors</a></li>
<li id="menu-item-56807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56807"><a href="https://boards.sharecafe.com.au/">Community</a></li>
<li id="menu-item-90395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90395"><a href="https://www.sharecafe.com.au/about-us/">About us</a></li>
</ul></div>
<div class="hm-social-menu">
	<div id="hm-menu-social" class="menu" itemscope itemtype="https://schema.org/Organization">
		<link itemprop="url" href="https://www.sharecafe.com.au">
		<ul id="menu-social-items" class="menu-items">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a itemprop="sameAs" href="http://www.facebook.com/sharecafe.com.au"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a itemprop="sameAs" href="https://twitter.com/sharecafetweets"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.sharecafe.com.au/feed/"><span class="screen-reader-text">RSS</span></a></li>
		</ul>
	</div>
</div>
					
				<!--  -->
				</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
<!-- 			<hr> -->
		</div><!-- .hm-nav-container -->
				


	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="hm-container">
		
			<div class="advert-header">
				<div align="center">
					<!-- /1011076/New_ShareCafe_Mixed_Leaderboard -->
					<div id='div-gpt-ad-1535683591906-0'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535683591906-0'); });
					</script>
					</div>
				</div>
			</div>
	<!-- <p id="site-location"><a id="red-links" href="https://www.sharecafe.com.au/home/">Home</a> > Fixed</p> -->
	<div id="primary" class="content-area">

		<main id="main" class="site-main content-links" role="main">

		
 
<article id="post-90967" class="hitmag-single post-90967 post type-post status-publish format-standard has-post-thumbnail hentry category-shares tag-rex">
	<header class="entry-header">
		<div class="separator"></div>
		<div class="post-category">
			<div class="cat-links"><a href="https://www.sharecafe.com.au/category/shares/" rel="category tag">Shares</a></div>			<p class="date">October 1, 2020		</div>

		<h1 class="entry-title">Rex Buys Ticket To Recovery With Boeing Fleet Expansion</h1>		<div class="author-information">
		<p>
			By Glenn Dyer | <a href="https://www.sharecafe.com.au/author/glenn-dyer/"><span class="red-links">More Articles by Glenn Dyer</span></a>
		</p>

		
		<footer class="entry-footer">
			<span class="hm-tags-links"><span class="hm-tagged">Related Companies</span><a style="color:#FFFFFF;" href="https://www.sharecafe.com.au/company/regional-express-holdings-limited/">REGIONAL EXPRESS HOLDINGS LIMITED</a></span>		</footer>
		
		</div>
		<div class="light-separator"></div>



	</header><!-- .entry-header -->
	
		<a class="image-link" href="https://www.sharecafe.com.au/wp-content/uploads/2020/03/rex-e1584948739740.jpg"><img width="735" height="400"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/03/rex-735x400.jpg" class="attachment-hitmag-featured size-hitmag-featured wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="735" height="400" src="https://www.sharecafe.com.au/wp-content/uploads/2020/03/rex-735x400.jpg" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" /></noscript></a> 
	
	
	<div class="entry-content">
		<p><strong>Singapore controlled regional airline, Rex has stepped up its move into the domestic main trunk line jet routes where it will take on Qantas and Virgin.</strong></p>
<p>Rex yesterday told the ASX that it had signed Letters of Intent with two Lessors for the lease of six Boeing 737-800 NG aircraft.</p>
<p>Rex said the first 737 will be delivered on November 1 this year with the remaining five aircraft being phased in over the following four months in readiness for the launch of Rex’s domestic jet operations in early 2021.</p>
<p>Rex’s Deputy Chairman, John Sharp said in the statement, “Today I am pleased to announce that we have selected the Boeing 737-800 NG as the aircraft for our domestic jet operations. These aircraft are well received by passengers and have proven to be very suitable for operations in Australia”.</p>
<p>“Three of these aircraft will be deployed in the first phase of our launch on 1 March 2021 on the Sydney – Melbourne route, with another two aircraft beginning service before Easter. From there, Rex will continue to grow the domestic fleet in line with the return of passenger demand and hopes to see its fleet of 737-800 NGs reach ten by year-end.”</p>
<p>“The signing of these letters marks another significant milestone for our entry into the domestic jet market. Our preparations are progressing very well and on schedule and we hope to obtain regulatory approval by December. Advanced ticket sales are also envisaged for December, subject to regulatory approval.”</p>
<p>Rex recently signed a long-form term sheet with the investment firm PAG Asia Capital to entirely fund its domestic jet operations.</p>
<p>Rex shares went into a trading halt for yesterday’s announcement. The shares rose 2.3% to $1.30 after they came out of the halt.</p>
<p>That was a rare gain on a day when the wider market slumped 2.3% to end the quarter deeply in the red.</p>
	</div><!-- .entry-content -->

<div class="light-separator"></div>


<div class="social-box">
<div style="float:left;width:180px;margin-top:14px;">&nbsp;&nbsp;&nbsp;&nbsp;SHARE THIS ARTICLE:&nbsp;&nbsp;&nbsp;&nbsp;</div>
<div style="float:left;">

<a href="https://twitter.com/intent/tweet?url=https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/" target="blank"><img   data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/twitter-social-share.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/twitter-social-share.png" ></noscript></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/" target="_blank"><img  data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/facebook-social-share.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/facebook-social-share.png"></noscript></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/" target="_blank"><img   data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/linkedin-social-share.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/linkedin-social-share.png" ></noscript></a>
</div>

</div>

	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">RELATED COMPANIES</span><a style="color:#FFFFFF;" href="https://www.sharecafe.com.au/company/regional-express-holdings-limited/">REGIONAL EXPRESS HOLDINGS LIMITED</a></span><span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://www.sharecafe.com.au/tag/rex/" rel="tag">REX</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<!--Recirc #76: Share Cafe 300x450-->
<iframe WIDTH="367" HEIGHT="450" SCROLLING="NO"
  style="height: 450px; border:
none; overflow: hidden; float: left; min-width: 367px; width: 50%;" data-src="//www.dianomi.com/recirculation.epl?id=76" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<!--Smartad # 4311: Share Cafe Below Article Recirc Unit - 300x450-->
<iframe WIDTH="367" HEIGHT="450" SCROLLING="NO"
  style="height: 450px; border:
none; overflow: hidden; min-width: 367px; width: 50%;" data-src="//www.dianomi.com/smartads.epl?id=4311" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>


	<div id="bottom-line-sep" class="separator" style="margin-top:10px;"></div>

<div class="hm-authorbox">

    <div class="hm-author-img">
        <img  width="75" height="75" alt="Glenn Dyer"  data-src="https://www.sharecafe.com.au/wp-content/uploads/Contributors/glennd_hp.jpg" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/Contributors/glennd_hp.jpg" width="75" height="75" alt="Glenn Dyer" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Glenn Dyer</h4>
        <p class="author-description">Glenn Dyer has been a finance journalist and TV producer for more than 40 years. He has worked at Maxwell Newton Publications, Queensland Newspapers, AAP, The Australian Financial Review, The Nine Network and Crikey.</p>
        <a class="author-posts-link" href="https://www.sharecafe.com.au/author/glenn-dyer/" title="Glenn Dyer">
            View more articles by Glenn Dyer &rarr;        </a>
    </div>

</div>

    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">More Related Articles</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/10/01/santos-shares-unmoved-despite-greenlight-for-gas-project/" rel="bookmark" title="Santos Shares Unmoved Despite Greenlight For Gas Project">
                                            </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/10/01/santos-shares-unmoved-despite-greenlight-for-gas-project/" rel="bookmark" title="Santos Shares Unmoved Despite Greenlight For Gas Project">
                            Santos Shares Unmoved Despite Greenlight For Gas Project                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-10-01T01:24:29+10:00">October 1, 2020</time><time class="updated" datetime="2020-09-30T17:28:24+10:00">September 30, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/10/01/serious-and-systemic-bendigo-and-adelaide-bank-slammed-by-bccc/" rel="bookmark" title="&#8220;Serious And Systemic”: Bendigo and Adelaide Bank Slammed By BCCC">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2019/08/ben-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2019/08/ben-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/10/01/serious-and-systemic-bendigo-and-adelaide-bank-slammed-by-bccc/" rel="bookmark" title="&#8220;Serious And Systemic”: Bendigo and Adelaide Bank Slammed By BCCC">
                            &#8220;Serious And Systemic”: Bendigo and Adelaide Bank Slammed By BCCC                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-10-01T01:22:43+10:00">October 1, 2020</time><time class="updated" datetime="2020-09-30T17:45:59+10:00">September 30, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/10/01/cba-progresses-with-comminsure-sale-to-aia/" rel="bookmark" title="CBA Progresses With CommInsure Sale To AIA">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2018/10/cba-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2018/10/cba-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/10/01/cba-progresses-with-comminsure-sale-to-aia/" rel="bookmark" title="CBA Progresses With CommInsure Sale To AIA">
                            CBA Progresses With CommInsure Sale To AIA                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-10-01T01:22:27+10:00">October 1, 2020</time><time class="updated" datetime="2020-09-30T17:39:01+10:00">September 30, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/09/30/corporate-travel-makes-post-pandemic-plans-with-north-american-buy/" rel="bookmark" title="Corporate Travel Makes Post-Pandemic Plans With North American Buy">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/09/ctd-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2020/09/ctd-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/09/30/corporate-travel-makes-post-pandemic-plans-with-north-american-buy/" rel="bookmark" title="Corporate Travel Makes Post-Pandemic Plans With North American Buy">
                            Corporate Travel Makes Post-Pandemic Plans With North American Buy                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-09-30T01:33:36+10:00">September 30, 2020</time><time class="updated" datetime="2020-09-29T17:39:25+10:00">September 29, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/09/30/boq-dividend-under-threat-as-loan-losses-mount/" rel="bookmark" title="BoQ Dividend Under Threat As Loan Losses Mount">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2019/04/boq-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2019/04/boq-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/09/30/boq-dividend-under-threat-as-loan-losses-mount/" rel="bookmark" title="BoQ Dividend Under Threat As Loan Losses Mount">
                            BoQ Dividend Under Threat As Loan Losses Mount                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-09-30T01:20:38+10:00">September 30, 2020</time><time class="updated" datetime="2020-09-30T08:34:58+10:00">September 30, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/09/29/daigou-drought-sours-a2-milk-outlook/" rel="bookmark" title="Daigou Drought Sours a2 Milk Outlook">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/04/a2m-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2020/04/a2m-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/09/29/daigou-drought-sours-a2-milk-outlook/" rel="bookmark" title="Daigou Drought Sours a2 Milk Outlook">
                            Daigou Drought Sours a2 Milk Outlook                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-09-29T11:50:33+10:00">September 29, 2020</time><time class="updated" datetime="2020-09-29T11:51:48+10:00">September 29, 2020</time></p>
                </div>
            
            
    </div>
    </div>
	<div id="bottom-line-sep" class="separator" style="margin-top:10px;"></div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sharecafe.com.au/2020/10/01/santos-shares-unmoved-despite-greenlight-for-gas-project/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Santos Shares Unmoved Despite Greenlight For Gas Project</span></a></div><div class="nav-next"><a href="https://www.sharecafe.com.au/2020/10/01/apartments-drag-but-housing-approvals-continue-to-improve/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Apartments Drag But Housing Approvals Continue To Improve</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adverts" style="line-height: normal; margin-right: auto; margin-left: auto;">
<!-- /1011076/New_ShareCafe_Mixed_Rectangle -->
<div id='div-gpt-ad-1535523820793-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535523820793-0'); });
</script>
</div>

</div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="execphp-2" class="widget widget_execphp"><h4 class="widget-title">Recently Added</h4>			<div class="execphpwidget"><div id="recently-added">
				<ul id="recently-added-widget" class="clean-list">
										<li><a href="https://www.sharecafe.com.au/2020/10/01/apartments-drag-but-housing-approvals-continue-to-improve/">
							<h5>Apartments Drag But Housing Approvals Continue To Improve</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/10/01/rex-buys-ticket-to-recovery-with-boeing-fleet-expansion/">
							<h5>Rex Buys Ticket To Recovery With Boeing Fleet Expansion</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/10/01/santos-shares-unmoved-despite-greenlight-for-gas-project/">
							<h5>Santos Shares Unmoved Despite Greenlight For Gas Project</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/10/01/serious-and-systemic-bendigo-and-adelaide-bank-slammed-by-bccc/">
							<h5>&#8220;Serious And Systemic”: Bendigo and Adelaide Bank Slammed By BCCC</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/10/01/cba-progresses-with-comminsure-sale-to-aia/">
							<h5>CBA Progresses With CommInsure Sale To AIA</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/09/30/evening-report-worst-day-in-3-%c2%bd-weeks-for-aussie-shares/">
							<h5>Evening Report: Worst Day In 3 ½ Weeks For Aussie Shares</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/09/30/why-earning-income-from-shares-has-taken-on-extra-significance/">
							<h5>Why Earning Income from Shares Has Taken on Extra Significance</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/09/30/lunch-report-aussie-shares-in-red-as-us-debate-kicks-off/">
							<h5>Lunch Report: Aussie Shares In Red As US Debate Kicks Off</h5>
						</a>
					</li>
									</ul>
				<!--- <h6 id="contributor-link" class="red-title"><a id="contributor-link" class="red-title" href="https://www.sharecafe.com.au/shares/">More Sharecafe</a></h6> -->
			</div></div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="subscribe-form">
	<div id="subscribe-img">
		<img  data-src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/Assets/Subscribe Ad.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/Assets/Subscribe Ad.png"></noscript>
	</div>
	<div id="subscribe-info">
	<form action="https://www.sharecafe.com.au/signup-action-complete/" method="POST">
		<input type="hidden" value="FORM" name="ACTION">
		<input type="hidden" value="1" name="group[3771][1]" id="mce-group[3771]-3771-0">
		<h4 id="subscribe-title">
			Subscribe to ShareCafe
		</h4>
		<p id="subscribe-text">
			The daily resource for hands-on investors. Market insights and investment ideas delivered free to your inbox.
		</p>
		<div id="subscribe-input">
			
			<input type="text" onfocus="this.value=''" value="First Name" name="FNAME" class="" id="mce-FNAME"><p>
						</p>
			<input type="email" onfocus="this.value=''" value="Email Address" name="EMAIL" class="required email" id="mce-EMAIL"><p>
			
			</p>
			<input type="submit" value="SIGN UP" class="wpcf7-form-control wpcf7-submit">
		</div>
	</form>
	</div> 
</div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="space">
</div></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sticky">

<!--Smartad # 4336: Sharecafe BTF 300x250-->
<iframe width="300" height="600" scrolling="NO"   style="width: 300px; height: 600px; border: none; overflow: hidden;" data-src="//www.dianomi.com/smartads.epl?id=4337" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div>
</div></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1011076/2018_ShareCafe_BOS_Mixed_Rectangle -->
<div id='div-gpt-ad-1537149330863-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537149330863-0'); });
</script>
	</div>
</div></section></aside><!-- #secondary -->

		</div><!-- .hm-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="advert-footer">
			<div class="advertft">
				<!-- /1011076/2018_ShareCafe_BOS_Leaderboard -->
				<div id='div-gpt-ad-1536203900454-0' style='height:90px; width:728px;'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536203900454-0'); });
				</script>
				</div>
			</div>
		</div>

		<div class="site-info">
			<div class="hm-container">
				<div class="footer-logo">
					<img width="200" data-src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/SharecafeWhite.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/SharecafeWhite.png" /></noscript>
				</div>
				<div class="footer-buttons">
				</div>
			</div>
		</div>


		<div class="hm-container">
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p>Copyright 2020 Informed Investor Pty Ltd ABN 42 162 871 589. All rights reserved.<br />
No portion of this website maybe reproduced, copied or in any way released without written permission.<br />
Share Cafe is a Corporate Authorised Representative (001283561) of PacReef Asset Management Pty Ltd who holds an Australian Financial Services Licence (Number: 488045)</p>
<p><a href="https://www.sharecafe.com.au/terms-and-conditions-of-service/">Terms of Service</a> | <a href="https://www.sharecafe.com.au/wp-content/uploads/2020/03/Wealth-Today-FSG-Feb-2020.pdf" target="_blank" rel="noopener noreferrer">Financial Services Guide</a> | <a href="https://www.sharecafe.com.au/privacy-policy/">Privacy Policy</a> | <a href="https://www.sharecafe.com.au/contact/">Contact</a> | <a href="https://advertise.sharecafe.com.au/">Advertise</a></p>
</div>
		</aside>				</div><!-- .footer-sidebar -->
			</div><!-- .footer-widget-area -->
		</div><!-- .hm-container -->

	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sharecafe.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/scripts.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/jquery.magnific-popup.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.sharecafe.com.au\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":64445,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.39'></script>

</body>
</html>
