<!DOCTYPE html>
<html lang="en-AU">
<head>  
	<meta charset="UTF-8">
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
	<meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no">
	<script src="/wp-content/themes/ShareCafe/js/jquery-3.3.1.min.js"></script>
	
	<!-- <script src="https://code.jquery.com/jquery-latest.js"></script> -->
	
	<script src="/wp-content/themes/ShareCafe/js/jquery.easyPaginate.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gold Price Overview &ndash; ShareCafe</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.sharecafe.com.au/2020/08/14/gold-price-overview/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gold Price Overview &ndash; ShareCafe" />
	<meta property="og:description" content="If we reference the last major economic crisis, the GFC, we didn’t see gold’s peak until three years later. If gold prices continue to rise for another three years, predictions of $3,000 don’t seem unreasonable at all." />
	<meta property="og:url" content="https://www.sharecafe.com.au/2020/08/14/gold-price-overview/" />
	<meta property="og:site_name" content="ShareCafe" />
	<meta property="article:publisher" content="https://www.facebook.com/sharecafe.com.au/" />
	<meta property="article:published_time" content="2020-08-14T07:58:08+00:00" />
	<meta property="og:image" content="https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold.jpg" />
	<meta property="og:image:width" content="735" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sharecafetweets" />
	<meta name="twitter:site" content="@sharecafetweets" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sharecafe.com.au/#website","url":"https://www.sharecafe.com.au/","name":"ShareCafe","description":"News, expert commentary, discussion &amp; data on the Australian share market.","potentialAction":[{"@type":"SearchAction","target":"https://www.sharecafe.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.sharecafe.com.au/2020/08/14/gold-price-overview/#primaryimage","inLanguage":"en-AU","url":"https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold.jpg","width":735,"height":400},{"@type":"WebPage","@id":"https://www.sharecafe.com.au/2020/08/14/gold-price-overview/#webpage","url":"https://www.sharecafe.com.au/2020/08/14/gold-price-overview/","name":"Gold Price Overview &ndash; ShareCafe","isPartOf":{"@id":"https://www.sharecafe.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.sharecafe.com.au/2020/08/14/gold-price-overview/#primaryimage"},"datePublished":"2020-08-14T07:58:08+00:00","dateModified":"2020-08-14T07:58:08+00:00","author":{"@id":"https://www.sharecafe.com.au/#/schema/person/65e3314e7100319be54fe711efc158be"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.sharecafe.com.au/2020/08/14/gold-price-overview/"]}]},{"@type":["Person"],"@id":"https://www.sharecafe.com.au/#/schema/person/65e3314e7100319be54fe711efc158be","name":"Gavin Wendt","image":{"@type":"ImageObject","@id":"https://www.sharecafe.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.sharecafe.com.au/wp-content/uploads/Contributors/gavin_wendt_large_thumb.jpg","caption":"Gavin Wendt"},"description":"Gavin Wendt is the Founder and Senior Resource Analyst with MineLife. He has been involved in the Australian share market for more than 20 years as a resource analyst, employed primarily within the stockbroking and finance industries."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ShareCafe &raquo; Feed" href="https://www.sharecafe.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="ShareCafe &raquo; Comments Feed" href="https://www.sharecafe.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sharecafe.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sharecafe.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sharecafe.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/css/magnific-popup.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/html5shiv.min.js?ver=5.3.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.sharecafe.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sharecafe.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sharecafe.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.sharecafe.com.au/?p=87920' />
<link rel="alternate" type="application/json+oembed" href="https://www.sharecafe.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharecafe.com.au%2F2020%2F08%2F14%2Fgold-price-overview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sharecafe.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharecafe.com.au%2F2020%2F08%2F14%2Fgold-price-overview%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/1011076/New_ShareCafe_Mixed_Rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1535523820793-0').addService(googletag.pubads());
		googletag.defineSlot('/1011076/New_ShareCafe_Mixed_Leaderboard', [[728, 90], [970, 250]], 'div-gpt-ad-1535683591906-0').addService(googletag.pubads());
		googletag.defineSlot('/1011076/New_ShareCafe_Home_Rectangle', [300, 250], 'div-gpt-ad-1535694057059-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_BOS_Leaderboard', [728, 90], 'div-gpt-ad-1536203900454-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_BOS_Mixed_Rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1537149330863-0').addService(googletag.pubads());
	    googletag.defineSlot('/1011076/2018_ShareCafe_Home_BTF_Rectangle', [300, 250], 'div-gpt-ad-1537928700494-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>
		<!-- Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6339951-2"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-6339951-2');
	</script>
	<!-- Outbrain -->
	<script data-obct type="text/javascript">
	  /** DO NOT MODIFY THIS CODE**/
	  !function(_window, _document) {
	    var OB_ADV_ID='0045c2c7c1aec5efd403b4f59e4de99846';
	    if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
	    var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>	
</head>

<body class="post-template-default single single-post postid-87920 single-format-standard wp-custom-logo hitmag-full-width group-blog th-right-sidebar">

<div id="myOverlay" class="overlay">
	<span class="closebtn" onclick="closeSearch()" title="Close Overlay">×</span>
	<div class="overlay-content">
		<div class="hm-search-box-container">
			<div class="hm-search-box">
			<form role="search" method="get" class="search-form" action="https://www.sharecafe.com.au/">
			<label>
				<span class="screen-reader-text">Search ASX Code Or Keyword</span><input type="search" class="search-field" id="keyword" placeholder="Search ASX Code Or Keyword"  value="" onkeyup="fetch()" name="s" />
			</label>
			<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>
		</div>
		<div style="background-color:#ffffff;width:100%;max-height:500px;overflow:auto;border:1px solid grey;padding:0px;">
		<div id="datafetch" style="width:500px;max-height:500px;padding:0px;margin:auto;text-align:left;"></div>
		</div>
	</div>
</div>

<script type="text/javascript">
<!-- 
function openSearch() {  jQuery('#myOverlay').show(); }
function closeSearch() { jQuery('#myOverlay').hide(); }

function fetch()
{
	if ( jQuery('#keyword').val().length > 2 )
	{
		jQuery.ajax({
			url: 'https://www.sharecafe.com.au/wp-admin/admin-ajax.php',
			type: 'post',
			data: { action: 'data_fetch', keyword: jQuery('#keyword').val() },
			success: function(data) {
				
				jQuery('#datafetch').html( data );
			}
		});
	}
	else
	{
	//	jQuery('#datafetch').hide();
	}
}
-->
</script>

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">

					
					<!-- 					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.facebook.com/sharecafe.com.au"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://twitter.com/sharecafetweets"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.sharecafe.com.au/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div></div> -->
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area">
			<div class="hm-container">
				<div class="site-branding">
					<div class="site-branding-content">
						<div class="hm-logo">
							<a href="https://www.sharecafe.com.au/" class="custom-logo-link" rel="home"><img width="283" height="75"   alt="ShareCafe" data-src="https://www.sharecafe.com.au/wp-content/uploads/2018/07/Sharecafe-logo@4x-e1534123448918.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="283" height="75" src="https://www.sharecafe.com.au/wp-content/uploads/2018/07/Sharecafe-logo@4x-e1534123448918.png" class="custom-logo" alt="ShareCafe" /></noscript></a>						</div><!-- .hm-logo -->

						<div class="hm-site-title">
															<p class="site-title"><a href="https://www.sharecafe.com.au/" rel="home"></a></p>
															<p class="site-description"></p>
													</div><!-- .hm-site-title -->
					</div><!-- .site-branding-content -->
				</div><!-- .site-branding -->

							</div><!-- .hm-container -->
			<div class="hm-container">
				<div class="header-buttons">
					<button class="hm-search-button-icon btn searchBtn" onclick="openSearch()"></button>
					<!--
					<a href="http://www.sharecafe.com.au/subscribe/"><button class="btn subscribe">Subscribe</button></a><a href="https://www.sharecafe.com.au/login/"><button class="btn header-login" id="header-login">Login</button></a>					 -->
				</div>
			</div>
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.sharecafe.com.au/">Home</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3797"><a href="https://www.sharecafe.com.au/shares/">Shares</a></li>
<li id="menu-item-65794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65794"><a href="https://www.sharecafe.com.au/strategy/">Strategy</a></li>
<li id="menu-item-48393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48393"><a href="https://www.sharecafe.com.au/funds/">Funds</a>
<ul class="sub-menu">
	<li id="menu-item-65987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65987"><a href="https://www.sharecafe.com.au/funds/">Funds Home</a></li>
	<li id="menu-item-65986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65986"><a href="https://www.sharecafe.com.au/product-profiles/">Product Profiles</a></li>
</ul>
</li>
<li id="menu-item-48392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48392"><a href="https://www.sharecafe.com.au/property/">Property</a></li>
<li id="menu-item-3798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3798"><a href="https://www.sharecafe.com.au/videos/">Video</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.sharecafe.com.au/contributors/">Contributors</a></li>
<li id="menu-item-56807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56807"><a href="https://boards.sharecafe.com.au/">Community</a></li>
</ul></div>
<div class="hm-social-menu">
	<div id="hm-menu-social" class="menu" itemscope itemtype="https://schema.org/Organization">
		<link itemprop="url" href="https://www.sharecafe.com.au">
		<ul id="menu-social-items" class="menu-items">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a itemprop="sameAs" href="http://www.facebook.com/sharecafe.com.au"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a itemprop="sameAs" href="https://twitter.com/sharecafetweets"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.sharecafe.com.au/feed/"><span class="screen-reader-text">RSS</span></a></li>
		</ul>
	</div>
</div>
					
				<!--  -->
				</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
<!-- 			<hr> -->
		</div><!-- .hm-nav-container -->
				


	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="hm-container">
		
			<div class="advert-header">
				<div align="center">
					<!-- /1011076/New_ShareCafe_Mixed_Leaderboard -->
					<div id='div-gpt-ad-1535683591906-0'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535683591906-0'); });
					</script>
					</div>
				</div>
			</div>
	<!-- <p id="site-location"><a id="red-links" href="https://www.sharecafe.com.au/home/">Home</a> > Fixed</p> -->
	<div id="primary" class="content-area">

		<main id="main" class="site-main content-links" role="main">

		
 
<article id="post-87920" class="hitmag-single post-87920 post type-post status-publish format-standard has-post-thumbnail hentry category-commodities">
	<header class="entry-header">
		<div class="separator"></div>
		<div class="post-category">
			<div class="cat-links"><a href="https://www.sharecafe.com.au/category/commodities/" rel="category tag">Commodities</a></div>			<p class="date">August 14, 2020		</div>

		<h1 class="entry-title">Gold Price Overview</h1>		<div class="author-information">
		<p>
			By Gavin Wendt | <a href="https://www.sharecafe.com.au/author/gavin-wendt/"><span class="red-links">More Articles by Gavin Wendt</span></a>
		</p>

		
		<footer class="entry-footer">
					</footer>
		
		</div>
		<div class="light-separator"></div>



	</header><!-- .entry-header -->
	
		<a class="image-link" href="https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold.jpg"><img width="735" height="400"   alt="" data-srcset="https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold.jpg 735w, https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold-300x163.jpg 300w, https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold-600x327.jpg 600w"  data-src="https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold.jpg" data-sizes="(max-width: 735px) 100vw, 735px" class="attachment-hitmag-featured size-hitmag-featured wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="735" height="400" src="https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold.jpg" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" srcset="https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold.jpg 735w, https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold-300x163.jpg 300w, https://www.sharecafe.com.au/wp-content/uploads/2019/02/gold-600x327.jpg 600w" sizes="(max-width: 735px) 100vw, 735px" /></noscript></a> 
	
	
	<div class="entry-content">
		<p><strong>This graphic puts gold&#8217;s ascent into proper perspective, especially in the context of gold’s retracement this week. What we are seeing is a consolidation after a period of exceptional price strength. This is to be expected &#8211; and is indeed healthy – with respect to a sustainable rising gold market. The bottom-line is that a simple retracement does not take away from gold&#8217;s overwhelmingly positive thematic.</strong></p>
<p><em>What the graphic also underscores is that while the mainstream media might try to correlate gold’s rise with the Covid-19 pandemic, the metal’s ascent had its origins well before the outbreak of Covid-19. In fact, it began five years ago (during late 2015), when the yellow metal was trading at around $1,050 per ounce, with a subsequent price up-leg that began during August 2018, when gold was trading around $1200 per ounce. Relative to gold’s recent peak around $2,050 per ounce, gold has almost doubled in price over the past five years, and is up by two-thirds over the past two years along.</em></p>
<p><img   alt="" width="735" height="415" data-srcset="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold-1024x578.png 1024w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold-300x169.png 300w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold-768x434.png 768w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold.png 1082w"  data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold-1024x578.png" data-sizes="(max-width: 735px) 100vw, 735px" class="aligncenter wp-image-87922 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-87922 size-large" src="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold-1024x578.png" alt="" width="735" height="415" srcset="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold-1024x578.png 1024w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold-300x169.png 300w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold-768x434.png 768w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold.png 1082w" sizes="(max-width: 735px) 100vw, 735px" /></noscript></p>
<p><strong>Gold’s Ascent is Not a Recent Phenomenon</strong></p>
<p>Gold’s ascent began five years ago, with interest rates low and question marks beginning to be asked about the world economy. Interest rates were kept low during and subsequent to the GFC, as a means of accelerating and maintaining economic growth, but have never been allowed to return to ‘normalised’ levels. There are inherent dangers in keeping interest rates too low for too long, as they create asset bubbles and lead to artificially high equity markets, as investors chase returns.</p>
<p>Central banks around the world have been negligent in using artificially low interest rates to maintain growth. Furthermore, they have left themselves impotent to deal with the next economic crisis, as there is very little wriggle room to manoeuvre in terms of interest rates reductions, when rates are already at close to historically-low levels.</p>
<p>Whilst many pundits talk about the relative strength of the US dollar as being the key determinant of gold prices, the reality is that real interest rates are the primary factor. The real interest rate is the underlying interest rate after taking into account inflation. The graphic below highlights how the gold price has risen to record levels as US yields have turned negative.</p>
<p><img   alt="" width="735" height="413" data-srcset="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_a-300x169.png 300w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_a-768x432.png 768w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_a.png 930w"  data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_a-300x169.png" data-sizes="(max-width: 735px) 100vw, 735px" class="aligncenter wp-image-87923 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-87923" src="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_a-300x169.png" alt="" width="735" height="413" srcset="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_a-300x169.png 300w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_a-768x432.png 768w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_a.png 930w" sizes="(max-width: 735px) 100vw, 735px" /></noscript></p>
<p>So what can we expect from the world’s most important economy? The US has the potential to plunge into a period of significant stagflation, which during the 1970s represented a period of low economic growth and significant price inflation. Simultaneously, the US Federal Reserve is about to announce a major policy change of &#8220;allowing&#8221; inflation to exceed 2%, while at the same time instituting a program of &#8220;Yield Curve Control&#8221; to keep interest rates low. Putting this all together, you can be assured that real interest rates are going to move even deeper into negative territory. Many experts in the US forecast that the inflation rate could soon reach 4% &#8211; which when combined with a 0.50% nominal rate on a 10-year US treasury, would see a real rate of -3.5%. This in turn will put significant pressure on the US dollar.</p>
<p>More broadly there are I believe three catalysts for gold that have yet to be sufficiently acknowledged and therefore priced into financial markets.</p>
<p>Firstly, quantitative easing (QE) and the associated expansion of money supply, is a tactic employed by many advanced economies to stimulate growth, however emerging market economies have also begun to issue new bonds and have their central banks buy these bonds in the market, all in the name of helping to stave off a pandemic-induced financial crisis. This can erode the value of currencies on a global scale.</p>
<p>Secondly, fiscal stimulus to support the 2020 crisis is far larger than the stimulus used to address the 2008 GFC. The fiscal deficit to GDP in both advanced economies and emerging economies is forecasted to be larger in 2020 than the GFC, while emerging market economies’ fiscal deficits will be larger by more than double, corroborating their use of asset purchases on the market.</p>
<p>Thirdly, the growth of money supply and associated QE is far larger than the growth rate of gold price, and historical relationships suggest that the price of gold should play catch-up with this global growth of money supply. Apart from the US, other major countries to expand money supply to record levels and continue to print debt at levels far greater than that of the US.</p>
<p>The money already thrown at the pandemic dwarfs what we saw post-GFC and the spending isn’t over yet. The trillions being fed into the financial system represents the perfect conditions for gold and silver to flourish, especially if it weakens the US dollar and leads to ultra-low yields. This could create the third great uptick in gold over the past half-century, as represented in the gold graphic below.</p>
<p><img   alt="" width="735" height="365" data-srcset="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_b-300x149.png 300w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_b-768x382.png 768w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_b.png 942w"  data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_b-300x149.png" data-sizes="(max-width: 735px) 100vw, 735px" class="aligncenter wp-image-87924 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-87924" src="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_b-300x149.png" alt="" width="735" height="365" srcset="https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_b-300x149.png 300w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_b-768x382.png 768w, https://www.sharecafe.com.au/wp-content/uploads/2020/08/20200814_gold_b.png 942w" sizes="(max-width: 735px) 100vw, 735px" /></noscript></p>
<p>Uncertainty is really driving the gold price now – concerns about economic growth, do central banks have enough firepower to fix the economic mess, will it make a difference, and how long COVID-19 will last. If we reference the last major economic crisis, the GFC, we didn’t see gold’s peak until three years later. If gold prices continue to rise for another three years, predictions of $3,000 don’t seem unreasonable at all.</p>
	</div><!-- .entry-content -->

<div class="light-separator"></div>


<div class="social-box">
<div style="float:left;width:180px;margin-top:14px;">&nbsp;&nbsp;&nbsp;&nbsp;SHARE THIS ARTICLE:&nbsp;&nbsp;&nbsp;&nbsp;</div>
<div style="float:left;">

<a href="https://twitter.com/intent/tweet?url=https://www.sharecafe.com.au/2020/08/14/gold-price-overview/" target="blank"><img   data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/twitter-social-share.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/twitter-social-share.png" ></noscript></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sharecafe.com.au/2020/08/14/gold-price-overview/" target="_blank"><img  data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/facebook-social-share.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/facebook-social-share.png"></noscript></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.sharecafe.com.au/2020/08/14/gold-price-overview/" target="_blank"><img   data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/linkedin-social-share.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/2020/06/linkedin-social-share.png" ></noscript></a>
</div>

</div>

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<!--Recirc #76: Share Cafe 300x450-->
<iframe WIDTH="367" HEIGHT="450" SCROLLING="NO"
  style="height: 450px; border:
none; overflow: hidden; float: left; min-width: 367px; width: 50%;" data-src="//www.dianomi.com/recirculation.epl?id=76" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<!--Smartad # 4311: Share Cafe Below Article Recirc Unit - 300x450-->
<iframe WIDTH="367" HEIGHT="450" SCROLLING="NO"
  style="height: 450px; border:
none; overflow: hidden; min-width: 367px; width: 50%;" data-src="//www.dianomi.com/smartads.epl?id=4311" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>


	<div id="bottom-line-sep" class="separator" style="margin-top:10px;"></div>

<div class="hm-authorbox">

    <div class="hm-author-img">
        <img  width="100" height="100" alt="Gavin Wendt"  data-src="https://www.sharecafe.com.au/wp-content/uploads/Contributors/gavin_wendt_large_thumb-100x100.jpg" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sharecafe.com.au/wp-content/uploads/Contributors/gavin_wendt_large_thumb-100x100.jpg" width="100" height="100" alt="Gavin Wendt" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Gavin Wendt</h4>
        <p class="author-description">Gavin Wendt is the Founder and Senior Resource Analyst with MineLife. He has been involved in the Australian share market for more than 20 years as a resource analyst, employed primarily within the stockbroking and finance industries.</p>
        <a class="author-posts-link" href="https://www.sharecafe.com.au/author/gavin-wendt/" title="Gavin Wendt">
            View more articles by Gavin Wendt &rarr;        </a>
    </div>

</div>

    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">More Related Articles</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/08/14/high-gold-price-helps-newcrest-navigate-lower-production/" rel="bookmark" title="High Gold Price Helps Newcrest Navigate Lower Production">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2019/05/ncm-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2019/05/ncm-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/08/14/high-gold-price-helps-newcrest-navigate-lower-production/" rel="bookmark" title="High Gold Price Helps Newcrest Navigate Lower Production">
                            High Gold Price Helps Newcrest Navigate Lower Production                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-08-14T18:01:13+10:00">August 14, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/08/14/woodside-laments-oil-collapse-with-huge-half-year-loss/" rel="bookmark" title="Woodside Laments Oil Collapse With Huge Half-Year Loss">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2020/01/wpl-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2020/01/wpl-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/08/14/woodside-laments-oil-collapse-with-huge-half-year-loss/" rel="bookmark" title="Woodside Laments Oil Collapse With Huge Half-Year Loss">
                            Woodside Laments Oil Collapse With Huge Half-Year Loss                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-08-14T01:38:22+10:00">August 14, 2020</time><time class="updated" datetime="2020-08-13T17:39:52+10:00">August 13, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/08/12/gold-price-suffers-sharp-sell-off/" rel="bookmark" title="Gold Price Suffers Sharp Sell-Off">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2007/01/gold-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2007/01/gold-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/08/12/gold-price-suffers-sharp-sell-off/" rel="bookmark" title="Gold Price Suffers Sharp Sell-Off">
                            Gold Price Suffers Sharp Sell-Off                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-08-12T08:01:13+10:00">August 12, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/08/11/buoyant-gold-price-saves-barrick-gold-from-soft-year/" rel="bookmark" title="Buoyant Gold Price Saves Barrick Gold From Soft Year">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2018/09/barrick-gold-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2018/09/barrick-gold-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/08/11/buoyant-gold-price-saves-barrick-gold-from-soft-year/" rel="bookmark" title="Buoyant Gold Price Saves Barrick Gold From Soft Year">
                            Buoyant Gold Price Saves Barrick Gold From Soft Year                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-08-11T13:59:45+10:00">August 11, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/08/11/aurizon-on-track-with-higher-dividend-profit-lift/" rel="bookmark" title="Aurizon On Track With Higher Dividend, Profit Lift">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2019/08/azj-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2019/08/azj-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/08/11/aurizon-on-track-with-higher-dividend-profit-lift/" rel="bookmark" title="Aurizon On Track With Higher Dividend, Profit Lift">
                            Aurizon On Track With Higher Dividend, Profit Lift                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-08-11T01:11:29+10:00">August 11, 2020</time><time class="updated" datetime="2020-08-11T07:54:43+10:00">August 11, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.sharecafe.com.au/2020/08/10/mining-major-glencore-deems-dividend-inappropriate/" rel="bookmark" title="Mining Major Glencore Deems Dividend &#8216;Inappropriate&#8217;">
                        <img width="348" height="215"   alt="" data-src="https://www.sharecafe.com.au/wp-content/uploads/2019/08/glencore-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://www.sharecafe.com.au/wp-content/uploads/2019/08/glencore-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript>                    </a>
                    <h3 class="post-title">
                        <a href="https://www.sharecafe.com.au/2020/08/10/mining-major-glencore-deems-dividend-inappropriate/" rel="bookmark" title="Mining Major Glencore Deems Dividend &#8216;Inappropriate&#8217;">
                            Mining Major Glencore Deems Dividend &#8216;Inappropriate&#8217;                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-08-10T13:07:03+10:00">August 10, 2020</time><time class="updated" datetime="2020-08-10T14:47:17+10:00">August 10, 2020</time></p>
                </div>
            
            
    </div>
    </div>
	<div id="bottom-line-sep" class="separator" style="margin-top:10px;"></div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sharecafe.com.au/2020/08/14/next-week-at-a-glance-466/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Next Week At A Glance</span></a></div><div class="nav-next"><a href="https://www.sharecafe.com.au/2020/08/14/high-gold-price-helps-newcrest-navigate-lower-production/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">High Gold Price Helps Newcrest Navigate Lower Production</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adverts" style="line-height: normal; margin-right: auto; margin-left: auto;">
<!-- /1011076/New_ShareCafe_Mixed_Rectangle -->
<div id='div-gpt-ad-1535523820793-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535523820793-0'); });
</script>
</div>

</div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="execphp-2" class="widget widget_execphp"><h4 class="widget-title">Recently Added</h4>			<div class="execphpwidget"><div id="recently-added">
				<ul id="recently-added-widget" class="clean-list">
										<li><a href="https://www.sharecafe.com.au/2020/08/14/evening-report-aussie-market-snaps-losing-streak/">
							<h5>Evening Report: Aussie Market Snaps Losing Streak</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/08/14/chinas-economic-recovery-continues-to-run-hot-cold/">
							<h5>China&#8217;s Economic Recovery Continues To Run Hot &#038; Cold</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/08/14/prescient-therapeutics-sharecafe-hidden-gems-webinar-presentation/">
							<h5>Prescient Therapeutics &#8211; ShareCafe Hidden Gems Webinar Presentation</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/08/14/linius-technologies-sharecafe-hidden-gems-webinar-presentation/">
							<h5>Linius Technologies &#8211; ShareCafe Hidden Gems Webinar Presentation</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/08/14/jayex-healthcare-sharecafe-hidden-gems-webinar-presentation/">
							<h5>Jayex Healthcare &#8211; ShareCafe Hidden Gems Webinar Presentation</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/08/14/hidden-gems-webinar-recap-jhl-ptx-lnu/">
							<h5>Hidden Gems Webinar Recap – JHL, PTX, LNU</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/08/14/high-gold-price-helps-newcrest-navigate-lower-production/">
							<h5>High Gold Price Helps Newcrest Navigate Lower Production</h5>
						</a>
					</li>
										<li><a href="https://www.sharecafe.com.au/2020/08/14/gold-price-overview/">
							<h5>Gold Price Overview</h5>
						</a>
					</li>
									</ul>
				<!--- <h6 id="contributor-link" class="red-title"><a id="contributor-link" class="red-title" href="https://www.sharecafe.com.au/shares/">More Sharecafe</a></h6> -->
			</div></div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="subscribe-form">
	<div id="subscribe-img">
		<img  data-src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/Assets/Subscribe Ad.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/Assets/Subscribe Ad.png"></noscript>
	</div>
	<div id="subscribe-info">
	<form action="https://www.sharecafe.com.au/signup-action-complete/" method="POST">
		<input type="hidden" value="FORM" name="ACTION">
		<input type="hidden" value="1" name="group[3771][1]" id="mce-group[3771]-3771-0">
		<h4 id="subscribe-title">
			Subscribe to ShareCafe
		</h4>
		<p id="subscribe-text">
			The daily resource for hands-on investors. Market insights and investment ideas delivered free to your inbox.
		</p>
		<div id="subscribe-input">
			
			<input type="text" onfocus="this.value=''" value="First Name" name="FNAME" class="" id="mce-FNAME"><p>
						</p>
			<input type="email" onfocus="this.value=''" value="Email Address" name="EMAIL" class="required email" id="mce-EMAIL"><p>
			
			</p>
			<input type="submit" value="SIGN UP" class="wpcf7-form-control wpcf7-submit">
		</div>
	</form>
	</div> 
</div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="space">
</div></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sticky">

<!--Smartad # 4336: Sharecafe BTF 300x250-->
<iframe width="300" height="600" scrolling="NO"   style="width: 300px; height: 600px; border: none; overflow: hidden;" data-src="//www.dianomi.com/smartads.epl?id=4337" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="separator"></div>
</div></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1011076/2018_ShareCafe_BOS_Mixed_Rectangle -->
<div id='div-gpt-ad-1537149330863-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537149330863-0'); });
</script>
	</div>
</div></section></aside><!-- #secondary -->

		</div><!-- .hm-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="advert-footer">
			<div class="advertft">
				<!-- /1011076/2018_ShareCafe_BOS_Leaderboard -->
				<div id='div-gpt-ad-1536203900454-0' style='height:90px; width:728px;'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536203900454-0'); });
				</script>
				</div>
			</div>
		</div>

		<div class="site-info">
			<div class="hm-container">
				<div class="footer-logo">
					<img width="200" data-src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/SharecafeWhite.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" src="https://www.sharecafe.com.au/wp-content/themes/ShareCafe/images/SharecafeWhite.png" /></noscript>
				</div>
				<div class="footer-buttons">
				</div>
			</div>
		</div>


		<div class="hm-container">
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p>Copyright 2020 Spring FG Digital. ACN 143 840 528. All rights reserved.<br />
No portion of this website maybe reproduced, copied or in any way released without written permission.</p>
<p>CAR 1237354 of AFSL 340289 | <a href="https://www.sharecafe.com.au/terms-and-conditions-of-service/">Terms of Service</a> | <a href="https://www.sharecafe.com.au/wp-content/uploads/2020/03/Wealth-Today-FSG-Feb-2020.pdf" target="_blank" rel="noopener noreferrer">Financial Services Guide</a> | <a href="https://www.sharecafe.com.au/privacy-policy/">Privacy Policy</a> | <a href="https://www.sharecafe.com.au/contact/">Contact</a> | <a href="https://advertise.sharecafe.com.au/">Advertise</a></p>
</div>
		</aside>				</div><!-- .footer-sidebar -->
			</div><!-- .footer-widget-area -->
		</div><!-- .hm-container -->

	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sharecafe.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/scripts.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/themes/ShareCafe/js/jquery.magnific-popup.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.sharecafe.com.au\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":87920,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharecafe.com.au/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.39'></script>

</body>
</html>
